PO494 – Conflict-Sensitive Programming in Fragile States – 0.5 Credit

This course provides an understanding of fragile states and of the interaction between new interventions and fragile communities; it provides tools to assess proposed external interventions on existing community tensions, and the impact these tensions might have on the project. Prerequisites Registration status: Year 4 Honours Political Science. Exclusions PO498p.  




There are no comments for this course.